1 beğenilme 0 beğenilmeme
408 gösterim

Pardusta android studio ile çalışırken hata aldım. 2 gün önce yoktu bu hata


Error:(1, 0) Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment variable to "831404582a2aaf8bed3a1a2c9f816696af21863d"
<a href="fixGradleElements">Fix plugin version and sync project</a><br><a href="openFile:/home/a/AndroidStudioProjects/Fakegms/app/build.gradle">Open File</a>


Birkaç araştırma yaptım ama çözemedim.

galiba gradle kütüphaneleri güncel değil

baktım aslında güncel gibi duruyor ama bilemedim.


apply plugin: 'com.android.application'

android {
    compileSdkVersion 24
    buildToolsVersion "24.0.0"
    defaultConfig {
        applicationId "com.android.google.com.fakegms"
        minSdkVersion 9
        targetSdkVersion 24
        versionCode 1
        versionName "1.0"
        testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
    }
    buildTypes {
        release {
            minifyEnabled false
            proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
        }
    }
}

dependencies {.
    classpath 'com.android.tools.build:gradle:2.1.0'
    compile fileTree(dir: 'libs', include: ['*.jar'])
    androidTestCompile('com.android.support.test.espresso:espresso-core:2.2.2', {
        exclude group: 'com.android.support', module: 'support-annotations'
    })
    compile 'com.android.support:appcompat-v7:24.0.0'
    compile 'com.android.support.constraint:constraint-layout:1.0.0-alpha3'
    testCompile 'junit:junit:4.12'
}



build.gradle içeriği

Pardus kategorisinde (3.7k puan) sordu | 408 gösterim
Q 8 A 17 C 6

3 Cevap

1 beğenilme 0 beğenilmeme

Hocam konuya tam hakim olmadığım için komut vermek istemedim. Ancak sorunun çözümünün burada olduğunu düşünüyorum.

http://stackoverflow.com/questions/29063968/plugin-is-too-old-please-update-to-a-more-recent-version-or-set-android-daily

(810 puan) cevapladı
1 beğenilme 0 beğenilmeme
Android studioyu güncelledim düzeldi.

2.2 prive4 vardı 2.2 priev7 oldu.

gradle güncellemesi geldi galiba
(3.7k puan) cevapladı
Teşekkürler :)

120 soru

244 cevap

69 yorum

256 üye

Hoş geldiniz, Linux Türkiye sizlere sorularınızın diğer üyelerimiz tarafından cevaplanması için bir ortam sağlar.

İlgili sorular

1 beğenilme 0 beğenilmeme
1 cevap
8 Kasım 2017 Android kategorisinde semihsipahi (1.4k puan) sordu | 56 gösterim
0 beğenilme 0 beğenilmeme
0 cevap
19 Nisan Debian kategorisinde yukseklikkorkusu (300 puan) sordu | 14 gösterim
0 beğenilme 0 beğenilmeme
2 cevap
21 Kasım 2018 Arch Linux kategorisinde reji (540 puan) sordu | 223 gösterim
0 beğenilme 0 beğenilmeme
0 cevap
25 Ekim 2018 Kali Linux kategorisinde thearmy (300 puan) sordu | 43 gösterim
0 beğenilme 1 beğenilmeme
2 cevap
9 Aralık 2016 Linux kategorisinde kursatds (280 puan) sordu | 352 gösterim
120 soru
244 cevap
69 yorum
256 üye
Linux Türkiye Raidgen sponsorluğunda yayımlanmaktadır.